Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Pissarra SMARTboard SB480 no compatible amb Linkat 16  Final

  • Tenim dues PDI d'aquest model al centre i al posar els linkats 16 a tot el centre els tècnics ja m'han informat ( més d'un que ha vingut ) que el 16 no és compatible amb aquesta PDI. El Windows si però m'agradaria poder fer servir el Linkat com sempre. És possible instal·lar alguna cosa per fer-ho compatible? O és impossible?

    Moltes gràcies
    Paula.
  • Hola Paula,

    Pots seguir la recepta que hi ha a:

    https://mainkiv…ux#Smart_Board

    Aquesta pissarra necessita la instal·lació del paquet nwfermi. A la mateixa web et diu des d'on es pot descarregar aquest paquet.

    Qualsevol dubte que tinguis ens ho fas saber.

    Gràcies,


    Joan de Gracia
  • Hola Joan,

    Uns quants tècnics s'ho han mirat i diuen que és incompatible. A mi també em posa que està instal·lat i no em deixa fer res més.

    També ara m'estan dient que no poden posar a Linkat 16 l'Activinspire, la opció de calibratge. Diuen els tècnics que el 16 no ho pot fer. M'estranya perquè tinc ordinadors que si ho fan en el meu centre. Com puc fer-ho jo? o On els puc adreçar perquè sàpiguen com fer-ho?

    Per cert, per instal·lar el Papercut en el 16 on puc mirar-ho? En el 14 ho sabia fer jo mateixa però el 16 no em funciona el que feia servir.

    Moltes gràcies!
  • Bones, pel que fa a les pissarres promethean jo he fet un script que instala els controladors des de la pàgina oficial i he fet la prova fins i tot en la linkat 18 amb èxit.
    Pel que fa a la Smart amb SB480 si que costa bastant més, ara ho estic intentant sol.lucionant fent la mateixa sol·lució que fa servir la Lliurex 16. Ja avisaria.
    Per instal·lar la Promethean i més he fet aquests scripts:
    https://mainkiv…ipts_per_Linux



    Editat per kike22576 el 05/Mar/2020 - 16:46.

    Tècnic informàtc Preventiu per al Departament d'Ensenyament
  • Bones, he acabat un script que aprofita paquets i codi de la distribució LLiurex 16 per la nostra Linkat per instal·lar la Smart. No ho he provat en les PDI amb SB480 però crec que hauria de funcionar. Per més info:
    https://mainkiv…ipts_per_Linux
    I les opcion 9 ( maquinari ) i 4 ( Smart i SmartNotebook).
    Si funciona, agrairia ho feu saber.

    Tècnic informàtc Preventiu per al Departament d'Ensenyament
  • Hola,

    El problema de la 480 és el driver nwfermi. Mira la URL:

    http://migasfre…tBoard/bionic/

    a veure si els drivers et funcionen correctament (estic pensant en versions de Linkat de 64 bits).

    Gràcies,


    Joan de Gracia
  • Gracies a tu, a veure si em puc ficar el més prompte possible.

    Tècnic informàtc Preventiu per al Departament d'Ensenyament
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.