Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Configuració multimèdia d'LTSP per Raspberrys  Final

  • Hola,

    Al final hem realitzat la instal·lació del paquet de servidor LTSP sobre una Linkat Lleugera 16.04 i tot sembla funcionar correctament tot i que en la pràctica ens sorgeixen alguns inconvenients o funcionaments no desitjats que detallo a continuació:

    - Tenim lag als escriptoris del clients. On més es nota és a l'hora de visualitzar vídeos. No hi ha cap manera de millorar aquest aspecte (tipus afegir una targeta gràfica al servidor) o d'optimitzar el que s'envia per a minimitzar aquest efecte?

    - L'audio no ens funciona. En teoria deuria reproduir-lo per la sortida jack encara que està connectat al projector per HDMI però no funciona i tampoc trobo com puc configurar-ho per a que s'escolti.

    - Per últim, estic instal·lant llibres digitals al servidor però desprès els usuaris no poden accedir a ells. Com ho haig de configurar per a que ho puguin fer? Haig de compartir la carpeta amb els altres usuaris, no? I donar-los permisos d'edició també?

    Merci per la vostra ajuda.
  • Hola,

    El vídeos i Raspberry Pi no acostumen a ser bons amics, pensa que son ordinadors de baixes prestacions i justament els vídeos requereixen molt, sobretot quan es reprodueixen a pantalla complerta.

    L'audio hauria de funcionar, potser el problema és degut a lo que tu dius, ho revisem.

    Com son aquests llibres? Verifica que tots els usuaris tenen accés al directori.

    Salut.

    Projecte Linkat
  • Hola un altre cop,

    Ja he solucionat una mica lo del lag a les Raspberrys (RP). He afegit un ethernet per usb 3.0 a gigabit i ha millorat bastant.

    Ara el principal problema que queda és l'audio. No s'escolta res pel jack de les RP. He inclòs tots els usuaris al grup audio i he activat la detecció d'outputs per Lan però res... No sé que més fer i tinc als d'anglès bastant desesperats des de principi de curs sense audio. I jo també.

    Els altres problemes que he detectat i no he aconseguit solucionar encara són:

    - Compartir una carpeta d'un llibre digital que està instal·lat a l'usuari sudo. En aquest cas, quan aconsegueixi compartir-la, serà possible obrir el mateix programa des de dos usuaris/aules diferents? Em temo que no... Sabeu com podria solucionar-ho?

    - Quan connecto una memòria usb a la RP no m'aparèix a la pantalla. No sé com donar permisos per a que aparegui. He estat instal·lant i trastejant el fuse tal com he trobat en algun tutorial d'internet però no aconsegueixo fer totes les passes igual que al tutorial i, per tant, no acaba de funcionar.

    Merci pel vostre temps.



    Editat per marcboigues el 14/Des/2018 - 13:24.
  • Hola Marc,


    Mira aquest enllaç:

    https://www.ras…ic.php?t=23407

    Es tracta d'un problema de configuració de la raspberry pi, en concret de la configuració que hi ha dins del fitxer config.txt de la targeta microsd. El trobaràs a la partició fat32 de la targeta sd.


    Fes les modificacions pertinents i ens dius com t'ha anat.


    Merci

    Joan de Gracia
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.