Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Targeta de so  Final

  • Hola,

    tinc un problema amb el so amb una màquina que té Linkat 4.No reproduiex so ni de you tube ni de cap altre mena. Quan vaig a yast, so i miro de configurar la targeta em dona sempre error. La targeta que té l'ordinador és Intel audio device 1c20 rev05.
    Em podeu donar una pista per solucionar-ho?
    Moltes gràcies.
    Marc
  • Hola Marc,

    La Linkat 4 és una versió molt antiga i el primer que et recomano és instal·lar-te una Linkat edu 14.04. Amb aquesta Linkat tindràs la darrera versió dels programes i millor compatibilitat de maquinari.

    Em sembla que pots obrir una incidència al SAU per realitzar l'actualització dels ordinadors cap a la darrera versió i el tècnic de camp l'hauria de fer.

    Aquí tens la Wiki de la Linkat edu 14.04:
    http://linkat.x…nkat_edu_14.04

    Si encara vols mantenir la Linkat 4, necessitaria veure l'error que et dona el YaST. Sempre t'ha donat error o ha sigut d'un dia per l'altra?

    Pots provar d'executar amb l'usuari root des de terminal l'ordre següent:
    alsaconf

    Amb aquesta ordre podràs configurar la targeta de so.

    Salut.

    Projecte Linkat
  • Hola Pablo.

    L'actualització a la nova Linkat ja ho tinc previst. Respecte el SAU em sembla que com a escola concertada no hi tenim accès així que ho he de fer jo i em fa respecte doncs el servidor també és Linkat 4 i s'ha de fer el canvi de tota la xarxa. Si coneixes algú que en sàpiga i em pugui donar una ajuda?
    Respecte l'error, només passa amb 5 ordinadors amb el mateix hardware amb la targeta Intel Audio Device 1c20 rev05.
    Quan al terminal escric alsaconf em diu que no detecta la tarja i dels drivers que em dóna per triar no en tinc ni idea de quin agafar. Miraré si els puc trobar per internet.

    Ja us informaré del resultat final.
    Gràcies
  • Hola,

    No cal tocar el servidor de centre, pots actualitzar els clients o màquines autònomes sense actualitzar el servidor.

    Salut.

    Projecte Linkat
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.