Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Pissarra SmartBoard  Final

  • Bon dia. Algú ha aconseguit instalar correctament els drivers de les pissarres smart i el programari Notebook en linkat 14.04?

    Després de seguir el procés de la wiki el procés acaba i diu que manquen encara alguns paquets que ja no estan disponibles en els repositoris.

    Salutacions

    Daniel Arroyo
  • Bona nit,

    Sí, jo sí. M'he baixat el paquets de la web d'Smart per a Ubuntu/Debian i he seguit les instruccions de la wiki que es refereixen a la 12.04, però adaptades. Més o menys la cosa va així (les versions dels paquets no coincideixen).

    1. Baixar el fitxer del programari des de la web d'Smart.

    2. Un cop descomprimit el fitxer, caldrà instal·lar els paquets .deb amb les ordres:

    sudo dpkg -i [nom_del_paquet]

    sudo apt-get -f install

    Cal executar ambdòs ordres per a cada paquet de forma que s'asseguri que les dependències hagin estat resoltes.

    L'ordre d'instal·lació dels paquets és el següent:

    smart-common_10.3.1236.1-1_i386.deb
    smart-hwr_11.0.379.1-1_i386.deb
    smart-languagesetup_2.2.1191.4-1_i386.deb
    smart-product-drivers_11.0.379.1-1_i386.deb


    3. Instal·lació del programari SMART NOTEBOOK

    Si, a més a més dels drivers bàsics es vol instal·lar el programari Notebook, caldrà realitzar el procediment descrit anteriorment:

    sudo dpkg -i [nom_del_paquet]

    sudo apt-get -f install

    amb el programari següent tot seguint l'ordre que es mostra a continuació:

    smart-gallerysetup_1.3.1236.1-1_i386.deb
    smart-activation_1.1.1181.1-1_i386.deb
    smart-notebook_11.0.379.0-1_i386.deb


    4. Instal·lació dels drivers específics per a la pissarra SB480: cal instal·lar el paquet:

    nwfermi_0.6.5.0_i386.deb

    Per instal.lar-lo, cal executar l'ordre:

    dpkg -i nwfermi_0.6.5.0_i386.deb

    5. Finalment, cal reiniciar el sistema per tal d'activar els drivers de SMART així com el driver específic de la SB480 si fos neceessari.

    OBSERVACIONS

    També ho he fet instal·lant els paquets gràficament seguint el mateix ordre amb la utilitat gdebi i després he executat, per si de cas, "sudo apt-get -f install".

    Abans de començar convé actualitzar la Linkat amb "sudo apt-get update && sudo apt-get upgrade".

    En el cas de la SB480, després d'instal·lar els controladors no s'ha d'actualitzar el kernel, si no deixa de funcionar. Si es vol actualitzar el kernel, primer cal desistal·lar el paquet nwfermi_0.6.5.0_i386.deb i després de l'actualització tornar-lo a instal·lar.

    Toni Estévez, coordinador TAC de l'escola Ernest Lluch (Abrera)
  • Hola.

    Moltes gràcies per la resposta. Ho he provat i han funcionat correctament tant els dirvers generals com el software notebook.

    El que no em funciona és el nwfermi (necessari per a les SB480). Em respon que no es pot satisfer la dependència:

    xf86-input-nextwindow

    Algú té idea com resoldre el problema?

    Atentament

    Daniel Arroyo
    Cap d'estudis de l'escola Frederic Mistral (Hospitalet de Llobregat)
  • Hola.

    Solucionat el problema amb les SB480. He trobat el paquet

    xf86-input-nextwindow_0.3.4~precise1_i386.deb

    a la web d'Smart.

    Ara el problema el tinc amb una SBV280 (força antiga). No he aconseguit que funcioni amb cap version de Linkat (he provat linkat 3, linkat 4, 12.04 i 14.04)

    Algú ho ha solucionat? A la pàgina d'Smart diu que hauria de funcionar amb ubuntu 10

    Atenament
    Daniel Arroyo
    Cap d'estudis de l'escola Frederic Mistral (Hospitalet de Llobregat)
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.