Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Wacom Intuos CTH-480 [Resolt]  Final

  • Hola
    Tinc una Wacom Bamboo amb la què he estat fent proves per treballar amb l'Open-Sankoré i el resultat és espectacular. Pissarra digital a 80€, el professorat treballa dona classes còmodament assegut sense tapar la pissarra amb el cos i, a més, la Linkat-ubuntu la detecta com si es tractés d'un ratolí. Millor impossible.
    He convençut a la secretaria del centre que val la pena invertir amb unes quantes wacoms pel centre però en comprar-ne una de nova la Bamboo ha estat substituïda per un nou model anomenat Intuos, concretament he comprat la Wacom Intuos CTH-480 però la linkat NO LA DETECTA!!!!!! he estat fent proves amb coses que he trobat al web però l'únic que he aconseguit és carregar-me el sistema operatiu...
    Acabo de reinstal·lar la Linkat i ara no sé què més fer. Podeu ajudar-me pliiiiiis?

    Moltes gràcies i enhorabona per la vostra fantàstica feina.
    Santi Vilches
  • Hola Santi,

    En aquest fòrum parlen d'això mateix:
    http://askubunt…n-ubuntu-13-10

    Actualitza la Linkat a la darrera versió de kernel:

    Code

    sudo apt-get purge linux-image-* linux-headers-*
    sudo apt-get install linux-image-generic-lts-saucy linux-headers-generic-lts-saucy


    Reinicia l'ordinador i comença amb la instal·lació del programari necessari per compilar la Wacom

    Code

    sudo apt-get install build-essential libX11-dev libxi-dev x11proto-input-dev xserver-xorg-dev libxrandr-dev libncurses5-dev autoconf libtool


    Descarrega la darrera versió del programari Wacom, versió 0.20.0 avuí:
    http://sourcefo…m/input-wacom/

    Segueix els passos que comenta el post d'Ubuntu:

    Code

    tar xjvf input-wacom-0.20.0.tar.bz2
    cd  input-wacom-0.20.0
    ./configure --prefix=/usr
    sudo cp ./3.7/wacom.ko /lib/modules/`uname -r`/kernel/drivers/input/tablet/wacom.ko
    sudo depmod -a
    make clean


    A veure si et funciona.

    Projecte Linkat
  • Hola
    Ha funcionat OK
    Moltes gràcies
    santi
  • Hola Santi,

    què vols dir amb "una pissarra digital a 80 €?

    Fa la mateixa feina que una pissarra?

    Gràcies

    Joan Padró
  • Hola
    Dues coses. Primer continuo amb problemes i després contesto al Juan...
    Com havia dit en un ordinador ha funcionat ok
    Ara ho he intentat en un altre però he pensat que era millor partir de la nova versió de la Linkat amb el nou kernel. Obvio la primer apart d'actualitzar el kernel però en fer la última part i reiniciar queda la pantalla en negre i mor l'ordinador.

    He intentat posar la versió anterior de la Linkat i actualitzar el kernel. si faig l'actualització del repositori passa el mateix. Pantalla negre i mort.


    si faig l'actualització fent:
    sudo apt-get purge linux-image-* linux-headers-*
    sudo apt-get install linux-image-generic-lts-saucy linux-headers-generic-lts-saucy

    la primera part des-instal·la el nucli i a la segona part diu

    “no s'ha trobat el paquet linux-image-generic-ltssaucy”
    “no s'ha trobat el paquet linux-headers-generic-ltssaucy”

    no instal·la el kernel i mort un altre cop.


    Veig que amb l'actualització del kernel no puc utilitzar la tauleta. Em podeu ajudar???

    gràcies


    La segona cosa.
    Joan.
    A mi em va impressionar la història dels americans que van gastar milions de dòlars en dissenyar un boli que funcionés sense gravetat pels astronautes mentre què els cosmonautes russos utilitzaven un llapis. D'una manera similar em sembla absurd gastar-se milers d'euros en una pissarra en la que escric dret amb un llapis electrònic. Bé, jo utilitzo un guix.
    Ara bé, si en comptes del llapis electrònic i el mamotreto car i inútil de la pissarra digital utilitzo una pantalla normal (o millor encara una vileda o una pissarra blanca per guix de color) i a l'ordinador li poso una tauleta sensible (una "wacom") i faig servir el programari gratuït open-sasnkorè, tinc uuna pissarra digital PDI que utilitzo assegut còmodament a la taula, no tapo els alumnes amb el meu cos, gaudeixo del programari de la PDI amb el Sankorè i per un preu per sota dels 100€. És a dir pel preu d'una PDI tinc més de 10 PDIs que funcionen molt millor per què no faig el ridícul d'utilitzar una tecnologia cara per fer el mateix que feien els professors de fa 200 anys: escriure dret en una pissarra.

    A més puc preparar les classes a casa (m'enduc a casa la PDI ja què la wacom és petita), puc esbrinar el funcionament del programari de la PDI a casa, puc gravar les classes amb pdf, puc continuar la classe amb la pissarra de la setmana anterior etc etc

    Us recomano que ho proveu, veritablement és un abans i un desprès en la metodologia a l'aula. Únicament cal acostumar-se a escriure en la wacom. Una mica d'entrenament i ja està.

    Espero que la informació sigui d'utilitat a algú.

    Santi Vilches
  • Gràcies, Santi per les teves explicacions més que clares!

    Sembla una molt bona opció a la despesa d'una PDI.

    Ara caldrà saber quina tauleta funciona "totalment" amb Linkat 12.04 "actualitzada".

    Gràcies de nou.

    Joan Padró
  • Hola Santi, he seguit la recepta, sense tenir cap tauleta, i la pantalla s'ha quedat negra, tal com t'ha passat a tu, perquè la recepta desinstal·lar els controladors de vídeo.

    Per resoldre-ho, entra en mode segur i en una consola, escriu:

    Code

    sudo apt-get install xorg

    i reinicia, en principi recuperes l'entorn gràfic.

    Salut

    Joan Padró



    Editat per joanpadro63 el 07/Mar/2014 - 16:16.
  • Hola, primer vull agrair a la meva amiga Hèlia que m'hagi deixat una Wacom Intuos Pen & Touch Small (CTH-480) per fer proves i m'hagi ensenyat com funcionava i què s'espera d'un dispositiu d'aquest tipus.

    HE ACONSEGUIT QUE FUNCIONI, fins i tot SENSE llàpis, AMB EL DIT fent de "ratolí" i el botó que té a sota del LED esquerra de color lilós, funciona com el botó esquerre del ratolí (els esquerrans podran canviar aquesta opció, Aplicacions -> Eines del sistema -> Paràmetres del sistema -> Tauleta gràfica WACOM, un cop finalitzada la instal·lació).

    Com ho he aconseguit?:

    Code

    sudo apt-get purge linux-image-* linux-headers-*
    sudo apt-get install linux-image-generic-lts-saucy linux-headers-generic-lts-saucy

    En el meu cas, la versió del nucli que ha quedat és la 3.11.0.18.17.

    Reiniciem l'ordinador.

    Seguim:

    Code

    sudo apt-get install build-essential libX11-dev libxi-dev x11proto-input-dev xserver-xorg-dev libxrandr-dev libncurses5-dev autoconf libtool

    i després

    Code

    sudo apt-get install xorg xserver-xorg-input-wacom

    Això últim evita que l'entorn gràfic "peti", i permet fer anar la tauleta digitalitzada amb els dits, i FER ZOOM!

    Després les instruccions del Pablo:

    Descarrega la darrera versió del programari Wacom, versió 0.20.0 avuí:
    http://sourcefo…m/input-wacom/

    Code

    tar xjvf input-wacom-0.20.0.tar.bz2
    cd  input-wacom-0.20.0
    ./configure --prefix=/usr
    sudo cp ./3.7/wacom.ko /lib/modules/`uname -r`/kernel/drivers/input/tablet/wacom.ko
    sudo depmod -a
    make clean

    Connectem la tauleta i reiniciem.
    Si tot va bé, l'entorn gràfic funcionarà, i quan surti el ratolí a la pantalla d'inici de sessió, ja funcionarà a la tauleta digitalitzada, amb els dits.

    Gràcies, Hèlia, Pablo i Santi.

    Joan Padró



    Editat per joanpadro63 el 09/Mar/2014 - 21:31.
  • Bona tarda:

    Estic intentant instal·lar els drivers per la tauleta gràfica wacom intuos seguint aquest fil. He seguit tots els pasos però quan, des del terminal, executo:

    xavi@xavi-Aspire-X1920:~/input-wacom-0.30.2$ sudo cp ./3.7/wacom.ko /lib/modules/3.13.0-74-generic/kernel/drivers/input/tablet/wacom.ko
    [sudo] password for xavi:

    Em surt el següent missatge:

    cp: ha fallat stat() sobre «./3.7/wacom.ko»: El fitxer o directori no existeix
    xavi@xavi-Aspire-X1920:~/input-wacom-0.30.2$


    A veure si em podeu ajudar. Gràcies.

    Xavi
  • Hola Xavi,

    Quan has fet anar l'ordre ./configure --prefix=/usr t'ha donat algun error? Si tot ha anat bé, comproba que estiguis a dins del directori input-wacom-0.20.0.

    El fitxer wacom.ko ha d'estar a dins del directori input-wacom-0.20.0/3.7/, fes servir el tabulador per autocompletar, potser la versió ha canviat i ara és la 3.8 per exemple.

    Salut.

    Projecte Linkat
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.