Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Flash no funciona a la Linkat Edu acabada d'instal·lar  Final

  • Hola a tothom,

    Acabo d'instal·lar una Linkat Edu 11.4 seguint totes les indicacions de la wiki, i el flash no funciona correctament.

    Per exemple, a lestresbessones.com no apareix el requadre "Novetats de les tres bessones", i al youtube no es veuen els vídeos.

    Algú s'hi ha trobat?

    He instal·lat el paquet que es pot descarregar d'Adobe i no funciona. He desinstal·lat els paquets de flash provocant que el Firefox demani d'instal·lar el flash, afegint un repositori non-free i instal·lant una versió 10.2 de flash, que sí funciona. Quan s'actualitza a la versió 11.202, deixa de funcionar.

    El curs està a punt de començar i en un centre voldríen actualitzar a Linkat Edu, però si el flash no va...

    Gràcies

    Joan Padró
  • Hola Joan,

    Vaig a veure si puc reproduir el problema. Prova d'esborrar el directori .mozilla que trobaràs a dins del /home de l'usuari.

    Salut.

    Projecte Linkat
  • Hola Pablo, esborrant .mozilla tampoc funciona.

    Gràcies
  • Hola,

    Aquests son les paquets de flash que tinc instal·lats:
    pullin-flash-player-11.4.1-0.3.1.i586
    flash-player-11.2.202.238-20.1.i586
    flash-player-gnome-11.2.202.238-20.1.i586

    El paquet de Firefox és:
    MozillaFirefox-14.0.1-28.1.i586
    MozillaFirefox-branding-openSUSE-6.1-13.1.i586
    MozillaFirefox-translations-common-14.0.1-28.1.i586

    Jo no tinc problemes amb el Flash. No he pogut mirar la web que deies, sembla que es troba caiguda :(

    Salut.

    Projecte Linkat
  • Hola de nou, Pablo.

    He deixat els paquets tal com tu els tens, i tampoc funciona.

    Si faig servir una versió anterior del flash, 11.1.102.63, llavors sí funciona, tant amb el Firefox 14 com el Firefox 15.

    Ho deixaré així, amb aquesta versió anterior 11.1.102.63 i el Firefox 14, a l'espera que la 15 la feu oficial.

    A veure si algú més s'hi ha trobat.

    Per cert, la versió 3.6 del LibreOffice està en estat "unstable" per a l'OpenSuse 14, suposo que aviat serà "Stable", ja avisareu quan la feu "oficial".

    Gràcies

    Joan Padró
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.