Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

dispositiu local usb en els terminals  Final

  • Després d'actualitzar el servidor de terminals de la linkat a la versió 2. amb trobo que al posar un llapis en els terminals, s'encen la llum del llapis però al final no monta res.

    Els passos que he fet, seguint el manual, són:
    instal.lar fuse amb la comanda rug install fuse libfuse2
    amb l'editor de configuració he omplert el camp MODULES_LOADED_ON_BOOT  amb la cadena fuse

    He comprovat que el valor de /etc/udev/rules.d/99-fuse.rules tingues el valor KERNEL=="fuse", MODE="0666" ( per provar també el fet el canvi  KERNEL="fuse", MODE="0666")

    He instal.lat el protocol X11 de perl fent ( sempre segons el manual) rug install perl-X11-Protocol

    He instal.lat el paquet rpm de Fedora ltsserver-pkg fent rug install ltsp-server-pkg

    He posat a /opt/lstp/i386/etc/lts.conf, en la secció default la entrada: LOCAL_STORAGE = Y

    He habilitat l'autoarrencada de lbussd colocant la instrucció sh /etc/X11/xinit/xinitrc.d/lbus-start.sh dins del fitxer /etc/X11/xinit/xinitrc i abans de exec $WINDOWMANAGER

    Com deia al començament la llum vermella del llapis s'encen però aquest no s'acaba muntant

    Esteve
  • Hola Esteve,

    > Instal.lar FUSE amb: rug install fuse libfuse2

    Correcte

    > Usar l'editor /etc/sysconfig i a system kernel
    > MODULES_LOADED_ON_BOOT:
    > hi he posat KERNEL="fuse", MODE="0666"

    Això no és correcte. El fitxer /etc/sysconfig/kernel ha de contenir la línia:

    MODULES_LOADED_ON_BOOT="fuse"


    > /* no sé si aquí hi havia de posar
    > KERNEL=="fuse", MODE="0666" tal com
    > diuen els apunts */

    No, als apunts s'especifica que:

    L'accés al dispositiu /dev/fuse queda recollit al fitxer /etc/udev/rules.d/99-fuse.rules:
    KERNEL=="fuse", MODE="0666"

    Per tant, aquesta línia queda recollida dins del fitxer 99-fuse.rules



    Ja veuràs com ara arrenca.



    Joan de Gracia
  • Efectivament funciona.
    Jo ja havia probat la opció MODULES_LOADED_ON_BOOT=fuse i també em fallava, crec doncs que el problema estava en no haver posat les cometes és a dir escriure, tal com has indicat, MODULES_LOADED_ON_BOOT="fuse"

    Esteve
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.