Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Pissarres Promethean  Final

  • Algú sap si funcionen les pdi promethean amb la Linkat 16.04?
  • Hola,

    a la Linkat edu 16.04 hem afegit el programa MrPDi del projecte Lliurex, aquest programa serveix per connectar i calibrar diferents pissarres digitals de forma senzilla.

    Actualment les pissarres que oficialment funcionen són les següents:

    eBeam System 3
    Smart Board 640/680
    TeamBoard TM6250
    Promethean Activeboard
    MultiClass
    IQBoard PS080

    A més de les anteriors també es dóna suport a les tauletes de dibuix següents:

    Smart Slate WS200
    Trust/NGS Flex Design
    Silvercrest
    Genius Mousepen
    Interwrite Mobi

    El paquet que s'ha d'instal·lar és linkat-mp-pissarres, aquest paquet instal·larà el MrPDI, l'OPensankoré i alguna eina més per treballar amb pissarres com per exemple mypaint.

    Salut.

    Projecte Linkat
  • Bones !

    Per les Hitachi Stardboard hi ha cap solució per instal·lar com a la linkat 12.04?


    Gràcies !
  • Hola,

    El fabricant només dona suport fins a la versió 14.04.
    A veure si es posen les piles o quedarà clar que les Hitachi no són una bona solució per a les escoles.

    Salut.

    Projecte Linkat
  • A mi la Promethean que m'anava perfecta amb el 14.04, ara amb el 16 la instal·lo i mig funciona (no mostra el cursos) però quan reinicio, tot es perd. He provat el Mr PDI i tampoc la reconeix. Què puc fer???
  • Hola,

    A:

    http://linkat.x…nkat_Edu_16.04

    tens un apartat que fa referència als drivers per a la 16.04. L'Activ Inspire no té perquè funcionar per tant millor fer servir l'OpenSankoré o bé l'OpenBoard que és un fork de l'OpenSankoré (només existeix la versió de 64 bits).



    Joan
  • Gràcies.
    Ja he instal·lat aquests drivers i funciona mentre no apagui l'ordinador (no està congelat). Curiós que si vaig a synaptic veig que hi és, però he de desintal·lar i tornar a instal·lar per tornar a estar que va bé fins que apago. No es tracta del software PDI, es tracta de que el llapis faci la funció de punter amb normalitat.

    Jordi
  • Hola tengo una duda sobre la pdi promethean, he instalado el open-sankore sobre la version 16.04 linkat 32 bits, también he instalado los drivers de dicha pdi y parece que funciona bien, pero cuando abro open-sankore el lápiz no escribe, el lápiz de resaltar si va la goma también, va todo menos el lápiz de escribir.

    El programa sobre el ordenador va bien, pero sobre la pdi tiene este fallo.

    no se si alguien sabe como reparar este fallo.

    Saludos Ramon



    Editat per ragomezse el 13/Jul/2017 - 18:23.
  • Hola Ramon,


    Quan entres segurament hauràs escollit l'escriptori GNOME Metacity. Si tries l'escriptori GNOME COMPIZ podràs fer anotacions amb l'opensankoré.

    Per triar l'escriptori només has de clicar a sobre el logo d'Ubuntu quan et trobis a la pantalla inicial de validació de l'usuari.

    Joan de Gracia
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.