Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

atri.gencat.cat i linkat  Final

  • Des de Linkat, amb Chrome i amb Firefox 10.0 no es pot navegar correctament per l'ATRI, per exemple, a Retribucions / Nòmina surt un missatge que diu "S'executa el procés de càrrega..." i no surt res.
  • Hola,

    Has fet la prova des d'un altre navegador i sistema operatiu i has pogut visualitzar correctament les dades?

    No tinc usuari i contrasenya per fer la prova, a veure si ho aconsegueixo.

    Salut.

    Projecte Linkat
  • Hola,

    Tal i com s'especifica a la web d'atri (atri.gencat.ca):

    Quote

    Per poder accedir correctament a tots els serveis del Portal, s'ha d'utilitzar un dels següents navegadors: Mozilla Firefox 1.5 o versions superiors fins a la versió 3.6, Internet Explorer 6.0 o versions superiors fins a la versió 8.0. La resta de navegadors i versions no estan suportats pel Portal.


    És a dir, podràs accedir bé amb la versió 3.6 de Mozilla Firefox. Aquesta versió de Mozilla Firefox la tens a Linkat 4. A més a més, el navegador Google Chrome tampoc està suportat.

    Si has d'accedir a ATRI deixa un ordinador amb la versió 3.6 del Firefox ja que, en cas contrari, et trobaràs que segons quines funcionalitats d'ATRI no et funcionaran (fins que no facin l'actualització del portal per suportar els navegadors més moderns).


    Joan de Gracia
  • Gràcies !

    No havia vist això de 'fins a la versió 3.6 de Firefox', a veure si es posen les piles els del portal perquè aviat ja no podrem entrar-hi per obsolescència.

    Lluís
  • Hola Lluís,


    Pel que sembla les versions de google chrome més noves sí que poden accedir correctament al portal ATRI. He fet la prova amb el navegador chromium (versió 19.0.1066.0) i he pogut accedir a aquells apartats d'ATRI que no s'obren bé. Amb Mozilla Firefox 11 encara sembla que no s'ha resolt :-(



    Joan de Gracia
  • jo he fet proves i em va molt bé per anar a l'atri és l'ARORA que tenim als repositoris. des del yast es pot instal·lar!

    http://code.google.com/p/arora/

    Des dels problemes de l'ATRI, que uso només aquest navegador, amb la finestra per inici de l'ATRI i em va molt bé.

    Manel
  • Chrome!! ARG!!

    https://s-media-cache-ak0.pinimg.com/originals/d5/b1/1d/d5b11d92d7e19e9354a6fcd973e83bca.jpg

    Ni Esperanza Gomez puede con él! XD

    ------------------------

    Descubre lo que necesita tu empresa: Desarrollo y diseño web en Barcelona
  • Hola,

    Actualment, amb les versions de Linkat no hi ha cap problema a l'hora d'accedir al portal ATRI.


    Joan de Gracia
  • Desgraciadament al 2019 encare no hi han programadors professionals que sàpiguen programar com cal. No es tan difícil. Firefox és un dels navegadors que més treballen per la "normalització" de la web. Però clar, programar pel "Wirus" (Windows) té les seves desavantatges. Els programadors seriosos ho fan per tots els navegadors i plataformes principals. És una llàstima que les empreses per gestionar i programar aquestes "coses" utilitzin a gent inexperta que utilitza el Wirus a casa seva per jugar. Hauria de ser "obligatori" per la Generalitat que tot funcionés mitjançant el Linkat. Tan difícil és comprovar que tot funciona a les tres plataformes (dos de pagament) i amb els quatre navegadors principals?. No cal cap "Master" per fer-ho, només una mica de professionalitat.
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.