Benvingudes i benvinguts al portal Linkat

La Linkat és la distribució educativa de GNU/Linux que ha iniciat i ofereix el Departament d'Ensenyament a la comunitat educativa. Es tracta d'un projecte de programari lliure que permet als centres educatius, però també a tota la societat, tenir accés de forma legal, gratuïta i amb suport tècnic professional, a un conjunt molt ampli d'aplicacions: educatives, d'ofimàtica, d'Internet, multimèdia...

Mozilla 10 no compatible amb Java  Final

  • Hola, aquest matí he instal·lat el mozilla 10 als ordinadors de la sala d'informàtica de l'escola mitjançant el link de la pàgina linkat. A la tarda una mestra m'ha avisat perquè no li funcionava una activitat jclic que ja havia fet funcionar anteriorment. Li deia que el codec de java no era compatible i s'havia d'actualitzar. Li hem clicat a instarl·lar manualment i ha donat error. Ara no sé si tornar enrera i tornar al mozilla antic.
    A veure si teniu una solució, gràcies.
  • Hola,

    Em podries dir quina era l'activitat del jclic i quina versió de Linkat fas servir? Així podré reproduir l'error?

    Salut.

    Projecte Linkat
  • Hola,

    Tal i com apunta en Pablo, ens faria falta saber la versió de Linkat sobre la qual has actualitzat el navegador.

    Acabo de fer una prova amb un parell d'activitats jclic i l'applet java s'obre bé.


    Si ens indiques quina activitat jclic és la que no has pogut obrir podrem reproduir la incidència que ens indiques.



    Joan de Gracia
  • Hola,

    Jo he instal·lat una linkat edu11.4, he actualitzat tots el paquets, i no em funciona el java donant problemes tant al firefox com al libreoffice. La versió instal·lada és la 1.6.9._24.

    Pau
  • Hola Pau,

    Aquesta versió del Java no es troba al nostre repositori, veritat? La versió que disposa la Linkat Edu 11.4 és la 1.6.0.u29. Intenta instal·lar la versió oficial de la Linkat.

    Salut.

    Projecte Linkat
  • Tinc problemes amb el Java al Firefox. De cop i volta en el Firefox dels ordinadors surt un missatge avisant que el Java està donant problemes i que s'ha de reiniciar el Firefox ara o més tard.

    Veig que comenteu que la darrera versió en els repositoris de la Linkat hi ha la versió 29 però jo no trobo una versió superior de la 24:
    http://i50.tinypic.com/15880p3.jpg

    Aquests son els repositoris que tinc configurats:

    http://i50.tinypic.com/lcnq9.jpg

    Amb el Chrome no tinc el problema, només em passa amb el Firefox, que ja he actualitzat a la versió 15.

    Gràcies.

    Enviat des de el meu GNU/Linux.
  • Hola,

    Les noves versions de Firefox proposen deshabilitar el plugin de Java per motius de seguretat. Així doncs, si Firefox t'ha deshabilitat el connector, a través d'Eines-> Complements-> Connectors pots tornar a habilitar el connector de Java.


    Ja veuràs com torna a funcionar tot correctmanet.


    Joan de Gracia
  • 0 usuaris

Aquesta llista mostra els usuaris actius durant els darrers 20 minuts.